PHPのバージョンをブラウザで確認できる phpinfo関数

WordPressは、WEBサーバー上で実行されるPHPというプログラムで動作していますが、今回は、そのPHPのバージョンを確認する方法のひとつ、phpinfo関数を使った手順をご紹介します! PHPバージョンの確認はなぜ必要? まず、現在のWordPressには、PHP5.6.20以降が必須となっています。(動作要件としてはPHPバージョン7.3以上を推奨)そのため、PHPバージョン5.6以下を使用していると、WordPress...
2019年9月3日0 DownloadsDownload