弊社WordPress製品 PHP7.3対応アップデートのお知らせ

弊社テーマ・プラグインをご愛用いただきありがとうございます。

WordPress.org 以外で配布・販売している弊社テーマ・プラグインについて、アップデート機能に利用しているライブラリのバージョンが古いために PHP7.3 の一部の環境下でエラーが確認されたため、下記テーマ・プラグインについてアップデートを行いました。

対象プラグイン

  • Lightning Skin Charm 4.2.6
  • Lightning Skin Variety 4.0.6
  • Lightning Skin Fort 3.5.2
  • Lightning Skin JPNSTYLE 3.2.1
  • Lightning Skin Pale 2.4.5
  • Lightning Copyright Customizer 1.1.2
  • Lightning Works Unit 2.1.1
  • Lightning Original Brand Unit 0.0.2
  • BillVektor 1.2.2
  • BillVektor Receipt 1.2.1
  • BillVektor Other Docs 1.1.2
  • BillVektor Salary 0.4.1
Previous article
初心者向けオンライン勉強会のご案内

Next article
JPNSTYLE 3.3.0 で色変更機能を強化いたしました。